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READ ME FIRST

In case you're not familiar with the terminology,
Read Me First is quite often the name given to a
computer file that contains important information
for people to know prior to using an application.

This section contains some important information to
help you use this book so we thought we'd start
with a Read Me First section.

" W W W W W W W W W W W W W WY WY W ™

What skills and knowledge
you will acquire...

What you'll need to know
before beginning this
course...

The objectives of this guide...

What you get in a chapter...

What you'll need to have
before commencing this
course...

As you work through this
guide...

Where to from here...

The skills and knowledge acquired in Adobe lllustrator CC - Level 1 are
sufficient to be able to perform basic tasks in lllustrator such as setting up
a document, creating basic shapes and working with text.

Adobe lllustrator CC - Level 1 assumes little or no knowledge of the
software. However, it would be beneficial to have a general
understanding of personal computers and the Windows operating system
environment.

At the completion of this course you should be able to:

understand the Illustrator workspace

understand how to navigate llustrator

select and work with objects

set up new documents in llustrator

work with artboards, grids, guides and rulers

arrange objects and use layers to manage artwork

draw basic shapes using the shape tools

understand colour and apply colour to object fills and strokes
understand how to apply and edit gradients

import, create and format type

work with text and objects

understand what the Pen tool is and how to use it

understand how to save and export in a variety of file formats to
suit different purposes, and how to print an lllustrator document
¢ use the Help menu and access online help resources

Each chapter begins with a summary page listing the topics covered in
that chapter. The chapter then consists of single-page topic sheets
pertaining to the theme of the chapter.

Many of the topics in this learning guide require you to open an existing
file with data in it. These files can be downloaded free of charge from our
website at www.watsoniapublishing.com. Simply follow the student files
link on the home page. You will need the product code for this course
which is INF552.

Itis strongly recommended that you close all open files, if any, prior to
commencing each new chapter in this learning guide. Each chapter,
where relevant, has its own set of exercise files and any from a previous
chapter are no longer required.

Have a look at the next page which explains how a topic page works,
ensure that you have access to the exercise files (see above), and you're
ready to make a start.

© Watsonia Publishing
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WORKING WITH TOPIC SHEETS

The majority of this book comprises single-page additional reference (optional) material at the
topic sheets. There are two types of topic sheets: bottom. Task sheets contain a Try This Yourself
task and reference. The layout of both is similar step-by-step exercise panel in the detail area as
— an overview at the top, detail in the centre and shown below.
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Topic name
General topic overview provides an introduction to the topic

Try This Yourself (task-based topic sheets) is a detailed step-by-step practice
exercise for you to work through. In Reference topic sheets this is usually replaced
by a box with reference information.

.4
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In Task topic sheets screen shots and graphics provide a visual clue as to what will
happen when you work through the Try This Yourself practice exercise. In
Reference topic sheets the screen shots and graphics are used to visually represent
information and concepts.

The For Your Reference (optional) element provides a quick summary of the steps
required to perform a task. These usually only appear in task-based topic sheets.

The Handy To Know (optional) element provides additional information such as
alternative ways of accomplishing a task or further information providing handy tips.

©0 © 000
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cierer1  OTARTING WITH ILLUSTRATOR CC

( : INFOCus

Adobe lllustrator CC is an illustration and drawing program
designed specifically for the creation and output of vector graphics.
lllustrator is used widely in industries such as graphic design, web
design, desktop publishing and illustration; in fact, wherever there is
a need to create print-based and digital art.

Whether you're a graphic designer, illustrator, artist, desktop
publisher, or just have a keen interest to learn, lllustrator CC offers
many tools and features to help you to create professional-looking
artwork and documents.

In this chapter you will take a tour of lllustrator CC so that you can
become familiar with the lllustrator workspace.

In this session you will:

¥ gain an understanding of vector graphics and bitmap
images

learn how to start lllustrator in Windows 8

gain an understanding of the Welcome window

learn how to open an llustrator document

gain an understanding of the lllustrator workspace
gain an understanding of the status bar

gain an understanding of artboards

learn how to close a document and exit lllustrator CC.

RERRENENS
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UNDERSTANDING VECTOR GRAPHICS

When you create artwork in lllustrator, you are curves and points. Unlike bitmap graphics, which
creating vector art or graphics. Vector graphics are made up of pixels (squares of colour), vector
are essentially geometric shapes based on graphics can be resized infinitely without loss of
mathematical equations. Shapes include lines, image quality.

What Are Vector Graphics?

Vector graphics are shapes made up of lines, curves and points (called anchor points) that are
combined to create artwork. Vector graphics are based on mathematical computations to determine their
shape, dimension and position. For example, your art will be a certain size on the page (measured as
width and height) and will be located at a specific position on a page (the x and y coordinates).

One distinct characteristic of vector graphics is that they can be scaled (resized) to any size without
compromising the quality of the image (see picture below). This makes vector graphics suitable for any
artwork that needs to be resized. For example, you could create a company logo that is 3 cm x 3 cm
and scale that same logo for use on a billboard.

Vector Vs. Bitmap Graphics

Bitmap graphics (or raster graphics) are images made up of a rectangular grid of pixels. A pixel is a
tiny square or dot of colour, mapped to a specific location on the image. A photograph is an example of a
bitmap image. A single bitmap graphic could be made up of thousands (or millions) of pixels. File
extensions for bitmap images include .bmp, .gif, jpeg and .png.

Because bitmap graphics are based on pixels, they lose sharpness when the size of the graphic is
increased. You may have heard the term ‘pixelated’. This occurs when the image is scaled upwards so
that you can actually see the pixels that make up the image. Pixelated images usually look a little blurry
and distorted. Image clarity is compromised when increasing the size of bitmap images (see below).

The original image
(above) is sharp, while the
scaled image (right) is
quite pixelated and has
lost clarity and detail

© Watsonia Publishing Page 2 Chapter 1 - Starting With lllustrator CC
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STARTING ILLUSTRATOR IN WINDOWS 8

Before you start to work with lllustrator you will
need to know how to open the application. In
Windows 8 this is achieved by accessing the
Windows Start screen, which will either be

displayed by default or accessible from the
desktop. You can also choose to pin lllustrator to
your desktop taskbar, making it easier to access in
the future.

Try This Yourself:

Before you begin,
ensure your computer is
turned on and the
Desktop is displayed...

Click on the Windows
icon in the taskbar at the
bottom of the screen to
display the Start screen

Move the mouse pointer
to display the white
down arrow icon in the
bottom left corner of the
Start screen

Click on the arrow to
display the Apps view

Locate the Adobe apps,
then click on Adobe
lllustrator CC 2014 to
open lllustrator

o0

A Welcome window will
display, featuring some
handy tips and videos...

Right-click on the
lllustrator icon in the
taskbar to display a
menu of options, then
select Pin this program
to taskbar

You can now click on
this icon to open
lllustrator from the
desktop. This icon will
remain in the taskbar
unless you remove it

Create and apply patterns

Adobe Acrobat Distil

Adobe Acrobat X1 Pro
-

@ Health & Fitness

Help+Tips

Adobe Creative Cloud  NEW

Adobe

] HP AIO Printer

Adobe Hiustrator CC 2014 NEW

Alarms ernet Explorer

Hello Alison!

How to use the Line tool

What & Hiustrator?

BB Adobe lustrater C

= Pin this program to taskbar
Ed Close window

For Your Reference...
To start lllustrator:

1. On the Windows Start screen, click on the
white down arrow icon to display the Apps
view

2. Click on Adobe Illustrator CC 2014 to start
the application

Handy to Know...

e |Instead of locating lllustrator in the Apps
view, you can navigate to the Start screen
and begin typing lllustrator to display the
Search pane, then click on the application
name when it appears in the list of search
results.

© Watsonia Publishing Page 3
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THE WELCOME EXPERIENCE

When you launch lllustrator the Welcome divided into four tabbed windows: Create, New
window displays by default. The function of this Features, Getting Started and Tips &

window is to help you discover and learn about Techniques. The Getting Started tab is selected
the features available in lllustrator. The window is by default the first time you launch lllustrator.

Getting Started

Hello Alison!

How to use the Line tool

Draw straight Unes (S min

Create and apply patterns What is Hlustrator? How to work with brushes

The Welcome window provides one central place for you to access various tools and information
necessary for getting started with lllustrator. The tabbed options at the top of the window enable you to
access existing lllustrator files and create new ones as well as look up help or information related to
using lllustrator.

Create — This tab displays recent files and allows you to open existing files or create new ones. A list of
new file options such as Print Document, Web Document or Devices Document appear under New.
Simply click on an option to create a new file based on the selected option.

New Features — Click on the New Features tab to display links to videos and information about features
that are new to lllustrator. As new features are enhanced or added to lllustrator they are automatically
listed here in chronological order.

Getting Started — Click on Getting Started for more general information on using lllustrator and
tutorials to help you learn some basic techniques.

: Tips & Techniques — This tab offers a selection of useful tutorials and tips to help you create high
quality artwork.

If you don't want the Welcome window to display at start up you can scroll down and click on Don’t
Show Welcome Screen Again at the bottom of the Welcome window so it appears ticked. If you wish
to redisplay the Welcome screen at start up you can select Edit > Preferences > General, then select
Do Not Show Welcome Screen On Launch so it appears unticked.

Alternatively, you can access the Welcome screen at any time from within lllustrator by selecting Help >
Welcome.

i__ ‘-

S

3
1
3
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OPENING AN EXISTING DOCUMENT

One of the first tasks you may complete in
lllustrator is to open an existing document in
order to review or modify it. There are several

methods you can use to do this. Although you will

typically open most documents from within
lllustrator, you can also open them from File
Explorer or by double-clicking on a document icon
on the desktop.

Before starting this exercise
ensure that lllustrator has
started. ..

o Close the Welcome window,
then select File > Open to b
display the Open dialog box

Navigate to the Course Files
for Adobe lllustrator CC

folder, then click on Livingon | |
a Heart Grunge.ai to select it

o Click on [Open] to open the

Try This Yourself:

T 4 « OS(. » CourseFilesfor..
Organise ~ New falder
~ ~
& This PC L1418 L1418
# Desktop Drawing_4.ai Drawing_5.ai
1 Documents
& Downloads
& Music
= Pictures
Mﬁ Videos Living on a Heart | Loyal Order of
wa 0S(C) v | VGrunge.M L Wormwood.ai v
File name: Living on a Heart Grunge.ai v AllFormats (*.") v
‘ Open ! | ; Cancel |

file

A message may display
notifying you that the file
contains fonts that are
missing. This means that the
file was created using fonts
that are not included in the
current version of lllustrator.
We could choose to search for
and download these fonts
using Typekit but for the
purpose of this exercise we
will dismiss the message and
allow lllustrator to
automatically substitute the
missing fonts with default
fonts. ..

o If the Missing Fonts message
box displays, click on [Close]

The artwork is displayed in the
lllustrator window with the file
name displayed in a tab near
the top

For Your Reference...
To open an lllustrator document:
1. Select File > Open

2. Navigate to and click on the required
document to select it

3. Click on [Open]

Handy to Know...

* By default, each document is opened as a
tab and you can switch between documents
by clicking on each tab. To turn off the tabs
and display each document individually,
select Edit > Preferences > User Interface,
then click on Open Documents As Tabs so
it appears unticked.
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THE ILLUSTRATOR WORKSPACE

If you're familiar with using Adobe products, you workspace that you need to become familiar with
will notice that the layout of the lllustrator window so that you can use the program effectively. Below
is similar to other Adobe programs. However, is a description of the lllustrator workspace and its
there are several elements in the Illustrator various elements.

o Workspace Switcher

Application
bar

Control
panel

Tools panel

Artboards

Canvas

Status bar

Document
tabs

Panel dock

©O00 06 6 60 0 000 O

Contains menus and options for arranging documents and accessing Adobe Bridge
(Adobe image file management). Also contains the Workspace Switcher, a tool for
selecting and customising a workspace to suit your design needs.

Displays options and tools for the currently selected object; for instance, if you have a path
selected, (as shown) the Control panel will display a range of tools relevant to working with
that path.

Contains many of the tools you will need to create artwork and apply effects, such as
drawing shapes or freehand drawing. You will learn more about these as you complete this
course.

Represent the areas of the canvas that contain printable regions, that is, your finished art.
You can set up as many artboards in a document as you need.

This is the area of the document surrounding the artboard(s). Artwork can be created on the
canvas until you're ready to place it on your artboard. The canvas that you see is part of the
document window.

Displays information about the status of the current document, such as the current
magnification (zoom) and which page (artboard) you are currently viewing (is active).

Each tab represents an open document and displays the name of the document (there is
only one document open in the picture above). Click on a tab to display that document.

Panels contain tools for editing objects and object attributes. For example, the Gradient
panel contains options for applying and editing gradients. The panel dock contains a
number of default panels and panel groups (defined by the Workspace Switcher) but you
can add or remove panels via the Window menu.

© Watsonia Publishing
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THE STATUS BAR

The status baris displayed in the bottom left of projects. It also contains usef
the lllustrator window and provides you with a your document, such as its ¢

Adobe lllustrator CC - Level 1

ul information about
olour profile and the

number of useful tools and settings to help you number of undos that are available,
work with various aspects of your lllustrator

Sync
Settings

Share on
Behance

Artboard
Navigation

Information
Bar

(2
o Zoom
4
(5

Reveal in Bridge.,

I
Show » § Artboard Name
S i M.“.._‘u,,f‘.‘E C e Toof
Date and Time
Number of Undos

i Document Color Profile

Enable and control the settings for syncing with your online Creative Cloud account.

Displays the current leve| of magnification at which your work is being displayed. You
can change the zoom leve| by clicking on the drop arrow and selecting an option, or by
clicking in the box and typing the desired percentage.

Allows you to navigate between the artboards in a document. The box in the middle
tells you which artboard is currently displayed. You can navigate to other artboards by
clicking on the drop arrow and selecting which artboard you want to display, or by

clicking on the First, Previous, Next and Last icons.

This section of the status bar displays different information depending on which option
you choose ~ the name of the active artboard or tool, the date and time, the number of
available undos and redos, or the colour profile of the document. To choose what to
display, click on the arrow to the right of the bar, point to Show, then select an option.

In the above example, the information bar shows that the Selection tool is currently
active.

If you have Adobe Bridge CC installed, you can click on the arrow and select Reveal in
Bridge to see the active document in Bridge.

© Watsonia Publishing
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UNDERSTANDING ARTBOARDS

In lllustrator, Artboards represent the areas of whatever you are working on. For example, if you
the document that contain your artwork and what are designing a letterhead and business card for a
will be printed. You can create as many artboards client, you might create two artboards — one for the
as you need in a document (up to 100) for letterhead and one for the business card.

Canvas

Non-printable area

Bleed edge (red)

Artboard border
(black/grey)

Printable area

®© ©6 0 00

This area is not printed. You can use the canvas to place and edit objects until
you are ready to include them in your artwork.

The area between the printable area and the edge of the page that will not be
printed. The printable and non-printable areas of your document will be
determined by your printer and printer settings.

Bleed is the artwork that extends outside the printable area or
document/artboard edge. Bleed is often included as a margin of error: to
ensure that the ink will still print to the edge of the page even after timming.

Represents the entire area that contains printable artwork and defines the trim
size (the non-printable area is only defined by your printer; professional
printers can print to the edge of the page). You define the size of the
artboard(s) during document setup.

Contains the printable area of your artwork (this takes into account that most
printers cannot print to the edge of the page). Any artwork that falls within this
area will be printed on your printer.

© Watsonia Publishing
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| CLOSING A DOCUMENT AND EXITING ILLUSTRATOR
'
If you are not working on a document, it is usually not using it, as it tends to use much of your
best if that document is not open so that you computer’s resources and may slow it down while
don't inadvertently make changes to it. It is also you are working on other tasks. There are a couple
good practice to close lllustrator when you are of methods you can use to close a document.

| tosdecon [ [£]7 ool e Tl e o coi

Living on a Heart Grung MY K/ Preview)

Try This Yourself:

Continue using the
previous file with this
exercise...

o Point to the cross in the
document tab at the top of |
the workspace |

We could click on this ‘
cross to close the

document. Let's try a
different method. ..

o Select File > Close Sdoct et View
If there were unsaved Ea CtrleN
changes in the document | New fram Template... Shift+Ctri+N
we would have been : Open... Ctrl+0
prompted to save. Now N Open Recent Files
let’s exit the application... Browse in Bridge... Alt+Ctrl+0

e Select File > Exit to exit """c'i;i;e' e e Ctriew
lllustrator . Sove S Ctrie$
You could also click on Wl Savehse o koA
Close at the top right
corner of the lllustrator
window

For Your Reference... Handy to Know...
To close a document. ¢ You can exit lllustrator without closing your
e Click on the cross in the document tab, or documents. If you attempt to exit lllustrator
Select File > Close and you have unsaved changes in open
To exit lllustrator: documents, lllustrator will ask you whether

f ! : h .
¢ Click on Close in the top right corner of the e wai: by ves tioae P R s

Illustrator window, or
Select File > Exit

© Watsonia Publishing Page 9 Chapter 1 - Starting With lllustrator CC




NOTES:

Adobe lllustrator CC - Level 1

© Watsonia Publishing

Page 10

Chapter 1 - Starting With lllustrator cc



